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Presentation Notes
REVIEW PROCESSEach individual will review the draft vision, mission and commitments with a minimum of seven people and will keep notes and suggestions.  Teams of people from each constituency can make a plan to work together to share the ideas with colleagues.  It’s important to gather feedback in a more formal way so that we capture key ideas.ParentsAdministratorsTeachers/StaffStudentsBoard GUIDING QUESTIONS FOR REVIEWWhat are your general reactions to the Vision/Mission/Commitments?Check reactions to the “brief” vision with a bit more detail in the mission statement.Ask if they understand the core message of the Vision/Mission/Commitments?See if there are any suggestions or ideas from the reviewers.Recognizing that the Commitments are in an early draft stage, ask for ideas that need to be included or revised.  You may also ask each group to prioritize the commitments. Be prepared to share the feedback at our next group. �Vision: Our directionCoxsackie-Athens inspires learners to achieve extraordinary success.  Mission: Our purposeCoxsackie-Athens works together in community to create personalized student-centered learning opportunities, developing self-directed students who are college and career ready and prepared to successfully navigate in a global society.  Commitments: We value…We are committed to….To achieve our vision and mission, we will…. Board Of Education:To use student staff school and system performance data to monitor and improve student achievementStrengthen family/school relationships and continue to expand civic, business, and community partnerships that support improved student achievement.  Be responsive to the concerns and needs of all stakeholders.    District Leadership:Organize and optimize resources for improved academic results.  Align rigorous curriculum instruction and assessment for continuous improvement of student achievement.   �Building Leadership:To insure that faculty and staff have the available resources, support and professional development necessary to support improved student achievement.  To insure that the way that we use our professional and collaborative time together is aligned with our collective attainment of our vision and mission. Insure that all members of the building community know and understand the vision and mission. Foster and sustain systems that support and improve employee/teacher effectiveness.   Develop, pilot and expand innovative, student centered learning experiences for students.    Teacher Commitments:Commit to continuing professional developmentPromote a safe, orderly, and stimulating school environment- supporting active teaching and learning.Promote student and professional collaboration  Students:    Parents:Sending our children to school prepared to learn (by nurturing both their physical and emotional wellbeing)Asking for help from the school community when we cannot provide the necessary amount of support to our children.Initiating and improving two-way communication with the school community (home -> school, school -> home)Holding discussions within our homes that support learning, promote the importance of education, and encourage our children to think about and plan for their futures. 



Vision: Our direction

Coxsackie-Athens 
inspires learners to 

achieve extraordinary 
success.
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STRIVES TO INDIVIDUAL LEARNERSINSPIRES??PREPARES?  PROVIDES LEARNERS THE TOOLS TO ACHIEVEPERSONAL EXCELLENCE—PART OF EJA MISSION….PERSONAL EXCELLENCE./ PERSONAL WHY--ALL OF US AS LEARNERSHOW WE TELL THE STORY



Mission: Our purpose

The Coxsackie-Athens community 
works collaboratively to create 
personalized learning opportunities.  
We develop self-directed college 
and career ready students who are 
prepared to succeed in our global 
society.



To Achieve Extraordinary 
Success, Students Will

Discover

Explore

Create
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Who we are
 Living consciously, actively and responsibly; Understands risk, 

accepts uniqueness, has fun; Appreciates power and freedom 
in making choices.

Making Connections
 The interconnectedness of human-made systems and 

communities; the structure and function of organizations; 
societal decision-making; economic activities and their impact 
on humankind and the environment.

How things work
 The natural world and its laws, the interaction between the 

natural world (physical and biological) and human societies; 
how humans use their understanding of scientific principles; the 
impact of scientific and technological advances on society 
and on the environment

Environment
 Rights and responsibilities in the struggle to share finite 

resources with other people and other living things; 
communities and the relationship within and between them; 
access to equal opportunities; peace and conflict resolution.
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 Service considers how students can learn about their 
place within communities and be motivated to act in 
new contexts.

 Health is designed to help students identify and 
develop skills that will enable them to function as 
effective members of societies. They also learn about 
how they are changing and how to make informed 
decisions that relate to their welfare.

 Environment: explores how humans interact with the 
world at large and the parts we play in our virtual, 
natural and built environments.

 Ingenuity deals with the way in which human minds 
have influenced the world and considers the 
consequences of human thought and action.
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Getting Started
 Leverage resources to support teachers:

 What do we want kids to know?
 Coherent curriculum

 How will we know they understand?
 Formative assessments aligned to curriculum

 How will we support students who need 
more?
 Inspiring, highly effective instruction

 How will we deepen the learning for 
students who have mastered the content?
 Inspiring, highly effective instruction



LINKS
Professional 

Development
Plan

Team

RtI Team

Curriculum 
Leaders

(School Based 
Inquiry Teams)

Technology 
Team

Shared 
Decision 

Making Team

Linking Our 
Actions



Annual 
Targets

Strategies

Action 
Steps

Taking Action

Mission

3-Year 
Targets

Vision



Annual 
Targets

Strategies

Action 
Steps

Taking 
Action

SLO’s
&

Locals



Monitoring 
Progress

Student Learning

Teacher- ongoing, SLO’s

SBIT-Monthly

LINKS-Quarterly

BOE- Qtr. & Annually



Each one of our students 
can be

EXTRAORDINARY
when we work as a 
professional learning 

community



“The very essence of a learning community is a 
focus on a commitment to the learning of 
each student.  When a school or district 
functions as a PLC, educators within the 
organization embrace high levels of learning 
for all students as both the reason the 
organization exists and the fundamental 
responsibility of those who work within it.”  

(DuFour, et. al, 2006)



6/24/2013

Focus on Learning

We accept high levels of learning for all 
students as the fundamental purpose of 
our school and therefore are willing to 
examine all practices in light of their 
impact on learning. 



6/24/2013

A Collaborative Culture



6/24/2013

Focus on Results

We assess our effectiveness on 
the basis of results, rather than 
intentions.  Individuals, teams 
and schools seek relevant data 
and information and use that 
information to promote 
continuous improvement.



Appendix
 Self-directed learner
 Professional Learning Community
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Presentation Notes
To reproduce the SmartArt effects on this page, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. On the Insert tab, in the Illustrations group, click SmartArt.In the Choose a SmartArt Graphic dialog box, in the left pane, click List. In the List pane, double-click Horizontal Picture List (third row, third option from the left) to insert the graphic into the slide. Press and hold CTRL, and select the picture placeholder and text shape (top and bottom shape) in one of the objects. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click Add Shape, and then click Add Shape After. Repeat this process one more time for a total of five picture placeholders and text shapes. Select the graphic. Under SmartArt Tools, on the Format tab, click Size, and then do the following:In the Height box, enter 4.44”.In the Width box, enter 9.25”.Under SmartArt Tools, on the Format tab, click Arrange, click Align, and then do the following:Click Align to Slide.Click Align Middle. Click Align Center. Select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, enter text.Press and hold CTRL, and then select all five text boxes in the graphic. On the Home tab, in the Font group, select Corbel from the Font list, and then enter 22 in the Font Size box.Select the graphic. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, do the following: Click Change Colors, and then under Colorful click Colorful Range – Accent Colors 2 to 3 (second option from the left).Click More, and then under Best Match for Document click Moderate Effect (fourth option from the left).Select the rounded rectangle at the top of the graphic. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).Click each of the five picture placeholders in the SmartArt graphic, select a picture, and then click Insert.To reproduce the animation effects on this slide, do the following:On the Animations tab, in the Animations group, click Custom Animation.On the slide, select the graphic. In the Custom Animation task pane, do the following:Click Add Effect, point to Entrance, and then click More Effects. In the Add Entrance Effect dialog box, under Moderate, click Ascend. Under Modify: Ascend, in the Speed list, select Fast.Also in the Custom Animation task pane, click the arrow to the right of the animation effect, and then click Effect Options. In the Ascend dialog box, on the SmartArt Animation tab, in the Group Graphic list, select One by one.Also in the Custom Animation task pane, click the double-arrow below the animation effect to expand the list of effects.Also in the Custom Animation task pane, do the following to modify the list of effects:Select the first animation effect, and then do the following:Click Change, point to Entrance, and then click More Effects. In the Change Entrance Effect dialog box, under Moderate, click Compress. Under Modify: Compress, in the Start list, select With Previous.Press and hold CTRL, select the third, fifth, seventh, ninth, and 11th animation effects (effects for the text shapes), and then do the following:Click Change, point to Entrance, and then click More Effects. In the Change Entrance Effect dialog box, under Basic, click Peek In, and then click OK. Under Modify: Peek In, in the Direction list, select From Top. Under Modify: Peek In, in the Speed list, select Fast.Press and hold CTRL, select the second, fourth, sixth, eighth, and 10th  animation effects (effects for the pictures). Under Modify: Ascend, in the Start list, select After Previous.To reproduce the background effects on this slide, do the following:Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.Click the button next to Direction, and then click Linear Down (first row, second option from the left).Under Gradient stops, click Add or Remove until two stops appear in the drop-down list.Also under Gradient stops, customize the gradient stops as follows:Select Stop 1 from the list, and then do the following:In the Stop position box, enter 0%.Click the button next to Color, click More Colors, and then in the Colors dialog box, on the Custom tab, enter values for Red: 130, Green: 126, and Blue: 102.Select Stop 2 from the list, and then do the following: In the Stop position box, enter 71%.Click the button next to Color, and then click Black, Text 1 (first row, second option from the left). 
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Presentation Notes
Goal orientation is a narrower concept than student motivation. Defined by Caraway, Tucker, Reinke, and Hall (2003) as the individual's ability to make plans and set goals, it works in conjunction with self-efficacy to increase motivation. Goal-oriented individuals set challenging goals for themselves and maintain high levels of commitment to those goals despite encountering obstacles or challenges.



Self-Esteem

Living consciously, 
actively 

and responsibly

Understands risk, 
accepts uniqueness

Accepts power 
& freedom to 
make choices

Has Fun

Presenter
Presentation Notes
Locus of control is defined by Rotter (1966, in Miller, Fitch, & Marshall, 2003, p. 548) as "the tendency students have to ascribe achievements and failures to either internal factors that they control (effort, ability, motivation) or external factors that are beyond control (chance, luck, others' actions)." A self-directed learner would have a higher internal locus of control than an external one. 
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Quality 
Producer

Has strong 
work ethic.

Ability to 
assess own 
work and 
make 
improvements.

Ability to 
set high 
goals & 
standards, 
and meet 
them.



Life long 
learner

Knows how 
to use 

information

Utilizes 
technology 
effectively

Directs 
own 

learning
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Self-efficacy is defined as "people's judgments of their capabilities to organize and execute courses of action required to attain designated types of performances" (Bandura, 1986, in Linnenbrink & Pintrich, 2003, p. 120). Self-efficacy is different from self-esteem in that it is a personal judgment of competence, rather than an emotional reaction to actual accomplishments. Self-efficacy is more specific to a task (e.g., "I can reduce fractions correctly") instead of a generalized notion of competence (e.g., "I am good at math").Linnenbrink and Pintrich (2003) describe three important components linked to self-efficacy: behavioral engagement, cognitive engagement, and motivational engagement. Behavioral engagement is the observable behavior a teacher can see in classrooms when students are working on a task. Cognitive engagement is thinking critically, taking advantage of different learning strategies, and using metacognition. Motivational engagement includes the student's personal interest in a task and his perceptions of the utility value and general importance of the task. A higher level of motivational engagement has been shown to increase student achievement.Metacognition is the ability of the student to analyze, reflect on, and understand her own cognitive and learning processes. Students who identify appropriate learning strategies in the right context are using metacognition. For example, a student may know that she has trouble picking out the main idea in a reading passage. If she has been taught a simple graphic organizer—such as webbing—to identify the main idea, and then chooses on her own to map out the passage in a web, then that student has used metacognition to complete the task. Students who are aware of their own cognitive strengths and weaknesses are more likely to be able to adjust and compensate for them.Self-regulation is the ability of the learner to control interest, attitude, and effort toward a task or a goal. The key to self-regulation is the ability of the learner to understand the requirements of the task or goal, and then to monitor and adjust his effort without reminders, deadlines, or cues from others such as teachers, peers, or parents. A student who has a clear understanding of an academic task (e.g., "I must write a five-paragraph paper tonight") can then implement self-regulation to meet the requirements of the task (e.g., "If I write an outline first and then utilize the writing strategies I have been taught, I can get a draft done in 90 minutes"



Respect/Responsibility/Concern: This refers to being responsible for ones actions and choices as well as 
demonstrating self respect and respect for others.
 Responsible for actions. 
 Demonstrates respect, pride in self, others, school and community. 
 Respects individual differences. 

Self-Esteem: Having a positive self-image and confidence to learn and deal with life’s issues.
 Living consciously, actively and responsibly.
 Understands risk, accepts uniqueness, has fun.
 Appreciates power and freedom in making choices.
Self-Directed: A Self Directed Learner is a person who has the qualities and skills to direct his or her own 

learning in a variety of settings and to ‘upgrade’ knowledge and skills for new careers that are not in 
place today.

 Thinking and Learning for Understanding
 Knows how and where to access, interpret and apply information. 
 Is a life-long Learner 
 Able to direct own learning. 
 Competence in evaluating & selecting technology to meet needs and apply to tasks.

 Quality Producer
 Has strong work ethic. 
 Ability to assess own work and make improvements. 
 Ability to set high goals/standards and meet them.

Personal Skills
 Ability to communicate effectively in multiple settings.

 Possesses the skills to listen, read, speak, write and use non-verbal communication to clearly 
express ideas.

 Ability to work with a group to successfully accomplish tasks and achieve goals.
 Respects others' ideas and opinions. 
 Negotiates as necessary. 
 Able to accomplish tasks and achieve goals in a group setting.

 Ability to do problem solving in order to deal with personal and social issues.
 Ability to develop an effective process to make decisions.
 Ability to set goals, both personal and career.



A SELF-DIRECTED LEARNER:
1. IS CREATIVE
By creative we mean the student can generate many ideas (fluency), produce a variety of ideas (flexibility), come up with original ideas 

(originality), elaborate upon his or her ideas, make connections in many and unusual ways,and can be playful with thoughts and 
ideas. There are more creative behaviors that we hope to nurture, but we have focused in on these six for the present.

2. UNDERSTANDS THE NATURE OF KNOWLEDGE
Many students see knowledge as black and white or right or wrong without ever perceiving that most significant problems defy clear right or 

wrong answers. Most of our knowledge is tentative and changing. We never know a11 that we want to know; therefore, our 
knowledge is fragmentary, selective, and highly subject to interpretation.

3. CAN USE THE TOOLS OF THE DISCIPLINES
There are many facts, concepts, generalizations or principles, and theories that students can learn from the disciplines. We have chosen to 

place the primary emphasis on the learning of concepts and the major modes of inquiry within each discipline. Although not 
diminishing the importance of other types of knowledge, we think that concepts and modes for inquiry have a higher degree of 
transferability and usefulness to the student.

4. HAS ATTITUDES SUPPORTIVE OF INQUIRY
Without attitudes that serve learning and the learner, not much effective learning can take place. We want students to possess behaviors 

that evidence a respect for a11 modes of knowing, and we want them to couple their respect for opinions with their respect for 
evidence, objectivity, and the use of reason. A11 significant problems for inquiry require a tolerance for ambiguity and frustration. A 
learner who has responsible attitudes and a positive attitude toward learning will be much more likely to arrive at new knowledge and 
to realize his or her own potential.

5. HAS A CLEAR VALUES SYSTEM
We want to develop learners who have clear values regarding learning and who act consistently on these values.
6. KNOWLEDGE OF SELF AS A'LEARNER
An effective learner will know his or her strengths and deficiencies, and will know how to handle himself or herself as a learner. When 

you know yourself as a learner you have insight into your best learning styles, interests, wants, and personal resources.  You know how 
to capitalize on your strengths and remediate your deficiencies. In other words you are self-correcting and self-evaluating.

7. HAS AN ADEQUATE SELF CONCEPT
A learner can have everything going for him or her that has been stated thus far; but if he or she lacks self-esteem the chances of becoming 

a highly self-directed learner are seriously diminished. A learner with high self-esteem will have a deep sense of self-worth apart from 
his or her success in any particular learning experience. The student will feel fundamentally capable of confronting learning problems 
and life in general. A learner with self-esteem will affirm himself or herself and have a sense of power to accomplish worthwhile things. 
A learner with high se1f-esteem will feel connected to people, places, and things. This learner will have a sense of his or her own 
uniqueness, and will know how to learn from other people who can serve as models.

8. CAN TAKE CHARGE OF LEARNING
A1vin Toffler has written "Tomorrow's illiterate will not be the person who cannot read. Tomorrow's illiterate will be the person who has not 

learned how to learn." We would add that this person will also not know how to or have the will to take charge of his or her own
learning. Taking charge means that the learner can take effective control of problem-solving, decision-making, efforts to inquire or 
investigate, and the application of his or her knowledge and skills.


	Coxsackie-Athens�Central �
	Vision: Our direction
	Mission: Our purpose
	To Achieve Extraordinary Success, Students Will
	K-5�Students Will
	Slide Number 6
	5-9 �Students Will
	Slide Number 8
	10-12 �Students Will
	Getting Started
	Linking Our Actions
	Impacting Classroom Instruction
	Impacting Classroom Instruction
	Monitoring �Progress
	Slide Number 15
	Slide Number 16
	�Focus on Learning
	�A Collaborative Culture
	��Focus on Results
	Appendix
	Ready for College and Career
	Slide Number 22
	Slide Number 23
	Slide Number 24
	Slide Number 25
	Slide Number 26
	Slide Number 27
	Slide Number 28
	Slide Number 29

