
Opening Day 2015

Each of us individually can achieve great 
success. But only together can we 

move towards extraordinary. 



2028
Graduation year for Kindergartners

• https://www.youtube.com/watch?v=QpEFjWb
Xog0&scrlybrkr=d4d0bf5e&noredirect=1

https://www.youtube.com/watch?v=QpEFjWbXog0&scrlybrkr=d4d0bf5e&noredirect=1
https://www.youtube.com/watch?v=QpEFjWbXog0&scrlybrkr=d4d0bf5e&noredirect=1


Welcome



New to EJA

• Jennifer Francese Teacher Aide 
• Denise Schug Teaching Assistant  



New to CE
• Elisha Lackie School Nurse
• Ashley Burns Teacher Aide
• Brandi Callahan Special Education
• Rhonda Hopson Clerk Typist
• Tiffany Pieruzzi Elementary Teacher
• Erika Santiago Special Education
• Barbara Spataro Library Media Specialist
• Christie Hazelton LT Sub Elemen
• Karen Mueller LT  SubTeaching Asst 
• Annette DeLuccy Teaching Assistant
• Kristin Vizzie Elementary Teacher  
• Becky Faller Elementary Teacher 
• Dawn Mueller Art Teacher CE/EJA 



New to M.S.

• Lynn Randazzo Teacher Aide 
• Ana Winans Teaching Asst 
• Theresa Johnston Teacher Aide 
• Colleen Monington LT Sub Math 
• Joanne Bartolotta Special Ed 
• Jennifer Favicchio Elementary Teacher 
• Cindy Kniffen Teacher Aide 
• Caitlin Nolan Teaching Asst/Teacher Aide 
• Stacey Hopkins Teaching Asst 



New to H.S.

• Kyle Crawford Technology Teacher 
• Alyssa Dyer Special Education 
• Amy Espositio American Sign Lang
• Ellen Slocum LT Sub Math 
• Jessica Hulslander Teacher Aide 
• Vincenzo Multari Teacher Aide J
• Joshua Pray English Teacher 
• Catherine Heinzinger Teacher Aide 



New to District

• Katie Castle Director of Special Education
• Marianne Romito District Treasurer 
• Jane Keyes Ed Technology 



Perfect Attendance

• Tom Guile
• Lori Morris
• Rocco Pietrofesa



STAR Awards

• Janice Clouthier
• Jen DeRose
• Desiree Pacuk
• Brent Bellnier



Years of Service



Wall of Honor
Gala Friday October 23rd

• Col. Richard Swengros
• Mrs. Marge Chaloner
• Mr. Jospeh Zanchelli
• Mrs. Roberta Roberg
• Mr. Charles Tailluer
• Bill Stafford 



Mission & Vision

Mission
The C-A community works collaboratively to create 

personalized learning opportunities. We develop 
self-directed college and career ready students 

who are prepared to succeed in our global 
society.

Vision
C-A inspires learners to achieve extraordinary 

success.



Professional
Learning Communities

Focus on Learning and 
Results in a 

Collaborative Culture

Engage
Empower

Enable

Our Mission



Digital Conversion

• https://www.youtube.com/watch?v=lAd3FrFG
bco&spfreload=10&scrlybrkr=f9a43b3d

https://www.youtube.com/watch?v=lAd3FrFGbco&spfreload=10&scrlybrkr=f9a43b3d
https://www.youtube.com/watch?v=lAd3FrFGbco&spfreload=10&scrlybrkr=f9a43b3d


Commitment

• We want to have the greatest number of 
students spending the maximum amount of 
time engaged in the most valuable student 
behaviors that will produce the desired 
student achievement.



Text Here

Behaviors-Beliefs-Change



Professional Learning Community

• Shirley Hord, an expert on school leadership, 
came up with perhaps the most efficient 
description of the strategy: 

“The three words explain the concept: 
Professionals coming together in a group—a 

community—to learn.”

Presenter
Presentation Notes
More of the conversation is about learning than about teaching. Less conversation about pacing and scheduling and more about what student behaviors are desired and observed.Student work and actual assessment papers are in front of the PLC team…more actual examples than “data numbers”.Learning goals are established and progress against those goals is frequently on the agenda.It is obvious that teachers are familiar with learners who are in each other’s classrooms.Expertise and knowledge of each member of the PLC is being tapped to impact all learners.



Big Idea 
A Focus on Results

Professional Learning Communities judge their effectiveness 
on a basis of results. Working together to improve student 
achievement becomes the routine work of everyone in the 
school. Every teacher-team participates in an ongoing 
process of identifying the current level of student 
achievement, establishing a goal to improve the current 
level, working together to achieve that goal, and providing 
periodic evidence of progress.     (DuFour)



B.O.E. 2016 GOALS
GRADUATION RATE
• At least 93% of students will graduate.*
• 100% of graduates will have a plan for college or career.
MASTERY & PASSING
• The overall proficiency rate on the N.Y.S. grades 3-8 tests and Regents exams 

will be either 90% or increase by 15% from 2013 performance levels.
• The overall mastery rate on N.Y.S. grades 3-8 tests and Regents exams will 

increase by 12% from 2013 performance levels.
PARTICIPATION
• 100% of students will participate each year in at least one community service 

activity.
COLLEGE & CAREER READY
• At least 90% of K-4 students will be at or above grade level in reading as 

measured by Fountas & Pinnell. *
• 100% of 8th graders will enter high school with a plan for success.
• 100% of graduates will have earned three college credits or a career technical 

endorsement.

* Though our current goals are not 100% we are and will be constantly striving to have ALL of our students reading 
at grade level and graduating.
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Big Idea 
Ensuring That Students Learn  

The professional learning community model flows 
from the assumption that the core mission of formal 
education is not simply to ensure that students are 
taught but to ensure that they learn. This simple 
shift– from a focus on teaching to a focus on 
learning– has profound implications for schools.  
(DuFour)



Chart 
the Data

Analyze 
the 

Results

Set the 
Performance 

Goal
Select 

Effective 
Teaching 
Strategy

Utilize 
Strategy

Re-Assess
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Assessments

Observe

Create

Think

Experiment

Presenter
Presentation Notes
The two steps you did not actually do are the next step.  I have been talking a lot about next steps to our faculty.  WE can look at all the data,  but then I ask, NOW WHAT?  We need to take the next step.  



Big Idea 
A Culture of Collaboration
Educators who are building a professional 
learning community recognize that they must 
work together to achieve their collective 
purpose of learning for all. Therefore, they 
create structures to promote a collaborative 
culture.   (DuFour)



Collective Capacity
Fullan (2010)

The power of collective capacity is that it enables 
ordinary people to accomplish extraordinary things—
for two reasons:

• knowledge about effective practice 
becomes more widely available and 
accessible on a daily basis

• working together generates commitment



Vulnerability                                Trust

ACTION

Helping 
each 
other

My Work

My Time

Design 
Together

Implement 
Individually

Modify
Individual Behavior

Consensus on 
Implementation

Shared 
Responsibility

for student 
achievement

Presenter
Presentation Notes
As I worked in high schools, staffs, I noticed had a disinterest or disbelief in the value of teachers functioning as a team. Working in a middle school where teachers were on teams with common planning time, I noticed that many teachers had never seen their teammates teach. At elementary schools I found teachers complaining that they had to attend a 2nd grade team meeting.In my classroom teaching days, I had been part of two teams, one of five teachers working with 120 seventh and eighth grade students, and another where I was part of the 7-12 social studies team. My experiences with teams were very positive and I was intrigued at why the teachers I met didn’t share my positive experience or expectation. One day I had a realization that shed light on my quandary! I had worked on a team, but most of the teachers I’d been meeting with never were on a team! While the meetings they attended were called TEAM meetings, they were really FRANCHISE meetings. Consider the difference. If you owned a franchise restaurant, you would go to franchise meetings where other owners might exchange tips and ideas…maybe make some bulk purchasing agreements…but, when the meeting was over you’d all go back and run your own business…each as an individual profit center. If the restaurants were a team, owners would be sharing profits and thus taking shared responsibility for each other’s success. The teams I taught on were teams. While the students were assigned to individual teachers, we all assumed responsibility for the students as a whole. When one my students who had been struggling was finally successful, my team celebrated because WE had been successful.Most faculties that I work with send teachers to franchise meetings…teachers holding a second grade franchise or an English franchise meet with similar teachers. They discuss curriculum, maybe look at student work samples, but leave the meeting only accountable for success of students in their own classroom.
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Learning Communities

Focus on Learning and 
Results in a 
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Empower

Enable



Respect, 
Responsibility

& 
Concern

Self-
Esteem

Personal 
Skills

Think & 
Learn

for 
Understanding

Quality 
Producer

Presenter
Presentation Notes
To reproduce the SmartArt effects on this page, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. On the Insert tab, in the Illustrations group, click SmartArt.In the Choose a SmartArt Graphic dialog box, in the left pane, click List. In the List pane, double-click Horizontal Picture List (third row, third option from the left) to insert the graphic into the slide. Press and hold CTRL, and select the picture placeholder and text shape (top and bottom shape) in one of the objects. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click Add Shape, and then click Add Shape After. Repeat this process one more time for a total of five picture placeholders and text shapes. Select the graphic. Under SmartArt Tools, on the Format tab, click Size, and then do the following:In the Height box, enter 4.44”.In the Width box, enter 9.25”.Under SmartArt Tools, on the Format tab, click Arrange, click Align, and then do the following:Click Align to Slide.Click Align Middle. Click Align Center. Select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, enter text.Press and hold CTRL, and then select all five text boxes in the graphic. On the Home tab, in the Font group, select Corbel from the Font list, and then enter 22 in the Font Size box.Select the graphic. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, do the following: Click Change Colors, and then under Colorful click Colorful Range – Accent Colors 2 to 3 (second option from the left).Click More, and then under Best Match for Document click Moderate Effect (fourth option from the left).Select the rounded rectangle at the top of the graphic. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).Click each of the five picture placeholders in the SmartArt graphic, select a picture, and then click Insert.To reproduce the animation effects on this slide, do the following:On the Animations tab, in the Animations group, click Custom Animation.On the slide, select the graphic. In the Custom Animation task pane, do the following:Click Add Effect, point to Entrance, and then click More Effects. In the Add Entrance Effect dialog box, under Moderate, click Ascend. Under Modify: Ascend, in the Speed list, select Fast.Also in the Custom Animation task pane, click the arrow to the right of the animation effect, and then click Effect Options. In the Ascend dialog box, on the SmartArt Animation tab, in the Group Graphic list, select One by one.Also in the Custom Animation task pane, click the double-arrow below the animation effect to expand the list of effects.Also in the Custom Animation task pane, do the following to modify the list of effects:Select the first animation effect, and then do the following:Click Change, point to Entrance, and then click More Effects. In the Change Entrance Effect dialog box, under Moderate, click Compress. Under Modify: Compress, in the Start list, select With Previous.Press and hold CTRL, select the third, fifth, seventh, ninth, and 11th animation effects (effects for the text shapes), and then do the following:Click Change, point to Entrance, and then click More Effects. In the Change Entrance Effect dialog box, under Basic, click Peek In, and then click OK. Under Modify: Peek In, in the Direction list, select From Top. Under Modify: Peek In, in the Speed list, select Fast.Press and hold CTRL, select the second, fourth, sixth, eighth, and 10th  animation effects (effects for the pictures). Under Modify: Ascend, in the Start list, select After Previous.To reproduce the background effects on this slide, do the following:Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.Click the button next to Direction, and then click Linear Down (first row, second option from the left).Under Gradient stops, click Add or Remove until two stops appear in the drop-down list.Also under Gradient stops, customize the gradient stops as follows:Select Stop 1 from the list, and then do the following:In the Stop position box, enter 0%.Click the button next to Color, click More Colors, and then in the Colors dialog box, on the Custom tab, enter values for Red: 130, Green: 126, and Blue: 102.Select Stop 2 from the list, and then do the following: In the Stop position box, enter 71%.Click the button next to Color, and then click Black, Text 1 (first row, second option from the left). 





Becoming Extraordinary

Behaviors Beliefs Culture

Presenter
Presentation Notes
Research supports the value of educator collaboration. Recent research and evidence from several sources confirms that when teachers collaborate, students benefit. Too often, however, professional learning within communities of peers is merely a label. ��Professional learning communities (PLCs) are hijacked in multiple ways, usually under the pretense of facilitating or supporting the collaboration. Administrators who dictate the content of collaboration are some of the biggest offenders. Teachers who fail to engage responsibly as professionals with colleagues in collaboration are also offenders. When educators at any level arrive late, break commitments, seek to maintain the status quo, or remain within their comfort zone, they are subverting the core principles of professional learning communities. ��Within authentic professional learning communities, members determine their content and process for their continuous improvement. While they may benefit from skillful facilitators who offer processes and protocols, the community commits to learning as a means to improve practice and results. A key distinction exists between a community of professionals who engage in learning for continuous improvement and a gathering of professionals who conduct routine work together. ��A learning community that fails to make learning its central focus violates a fundamental principle of a PLC -- the primary purpose of the community is to learn. The PLC intends to strengthen, refine, or expand its members' practice and the effects of their practice. ��A professional learning community that has no decision-making authority is in violation of a second fundamental principle -- the community is responsible for successes and failures. Members embrace both responsibility and accountability for success of all of the community's members. Administrators must allow the community to exercise authority for their own learning. PLC members must assume the accountability that comes with authority. Both administrators and members can be in violation -- when administrators hijack the agenda or time or when community members fail to assume responsibility for each other's success and failure. ��The third fundamental principle of a professional learning community is the professionalism of members at all levels -- engaging fully, keeping commitments, practicing civility, using dialogue to deepen understanding, challenging assumptions, communicating effectively. ��The term PLC too frequently is an inappropriate label for any convening of education professionals. Grade-level team or department meetings, faculty meetings, convocations, training, data presentations, curriculum writing, assessment scoring, or lesson planning are often mistakenly called PLCs. Each of these types of meetings has value, yet each often misses most of the principles of professional learning communities. To what degree, for example, do members of a faculty design the content and processes of their faculty meetings to advance professional learning and collective responsibility for educators' continuous improvement and student success? ��Authentic professional learning communities support professional responsibility for peer and student success. More opportunity for educator collaboration is not only about creating the structures for collaboration, such as team norms or time within the school day, it also requires a commitment to and fierce preservation of the fundamental principles of professional learning communities that make them professional, learning-focused, and a true community
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